output icon
To open the Output window click on the icon on the main toolbar or select the ‘Output’ option from the Window menu. Vista displays the Output window in icon view:
OP_window
You use this screen to display the state of fixtures that are active – that is fixtures that have one or more parameters that are being controlled by the playbacks. The window is split vertically with multi-parameter fixtures displayed in the top pane and conventional fixtures (i.e. dimmers only) being shown in the lower pane.

If you have a large main screen or external monitors attached, you can add a new Output window and drag it so that it is always in view. To do this select the ‘Add window > Output’ option from the Window menu.

Adding output view tabs

You can create as many different views of the output as you like, each arranged in its own away. To create a new output view:

You can create as many different views of your fixtures as you like, each arranged in its own away. To create a new layout view:

  1. Select the ‘Add view’ option from the View menu. Vista creates a new view tab at the bottom of the window.
  2. Type a name for the layout and click OK. Vista creates a new layout and adds a corresponding ‘tab’ at the bottom of the layout panel.

To switch between layouts click on the tab you want to use.

Configuring the Output window

The Output window has a popup menu that lets you configure how the Output information is displayed. Right-click on the screen to show the configuration options:
OP_config

This option… does this…
Text Mode shows the actual values of the features. If a parameter is set to a preset value, the name of the preset will be displayed rather than the value.
Graphic mode shows a graphic representation of the features.
Source mode Shows where each feature is coming from. For example a fixture might have Intensity and Position coming from a Cuelist and Colour from the Editor Live tab.
Follow Fixture selection Shows the selected fixtures at the top of the view
Show all fixtures Shows all fixtures
Add selected fixtures Adds the fixtures, selected in the Fixture Chooser, to the output window
Remove selected fixtures Removes the selected fixtures from the output window
Show only selected fixtures Filters the window to only show the selected fixtures
Clear view Clears all fixtures from the output window
Resize all columns Resizes all columns to their default size
Rename view Opens the Rename Viw where you can type a new name for the selected layout view
Remove view Deletes the selected layout view

The Source view shows the source of control for each of the parameters. For example if a fixture’s colour settings have come from a cuelist named ‘Rainbow’, that name will be displayed in the Colour column for that fixture.

Selecting fixtures

If you click in the ID or name cell of a fixture in the tracking view window, Vista selects that fixture or adds it to the existing selection.